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Indispensable Tips for Word Users 
No matter how long you've been using Microsoft Word, you can always learn new techniques to help you 
work faster and smarter.  Here are some of my favorite tips and tricks for Word, organized into three 
sections: The Basics, Advanced Tips, and Things You Don't Have to Do. 

The Basics 
� Learn to use Undo.  Make a mistake?  Press <Ctrl>Z  or choose Undo from the Edit  menu 

right away.  Keep pressing <Ctrl>Z  to backtrack through and undo the most recent editing 
changes you've made. 

� Save often.  Use <Ctrl>S or click the Save button on the Standard toolbar.  Save your work 
frequently.  You can also instruct Word to automatically save your work periodically.  Open 
the Tools menu, select Options, click the Save tab, and activate the Save AutoRecovery Info 
Every option.  You can specify an interval from 1 to 120 minutes. 

� Quickly move around in a document.  To move to the top of a document, press 
<Ctrl><Home>.  To move to the bottom of a document, press <Ctrl><End> . To go to the 
top of the next page, press <Ctrl><Page Down>.  For the top of the preceding page, press 
<Ctrl><Page Up>. 

� Open menus and select commands from the keyboard.  Press <Alt>  plus the letter that's 
underlined to open a menu such as File, Edit , View, and so on.  Once a menu is open, you 
don't need to press <Alt>  to select a command; just press the underlined letter of the 
command you want to select.  Here are some common examples: Quick print preview: 
<Alt>F ,V. Quick save as: <Alt>F ,A. Quickly reopen the first document in the most recently 
used file list: <Alt>F ,1. 

� Four ways to select a block of text. 

1. Use the mouse.  Just click and drag the mouse to select text. 

2. Use <Shift> plus the arrow keys.  Hold down <Shift> and press an arrow key to select 
text in the desired direction.  To select a word at a time, press <Ctrl><Shift>  and the left 
or right arrow key. 

3. Use the mouse with the <Shift> key.  Move the mouse pointer away from the cursor 
position, hold down <Shift> and click to select all the text between the cursor and the 
place where you clicked. 

4. Frustrated when you try to select text with the mouse past the bottom of the currently 
visible page and Word leaps past what you want to select?  Those are the times to use 
<Shift> plus the down arrow key instead of the mouse. 

� Select a word.  Double-click on it.  If a space immediately follows the word you select, the 
space gets selected, too.  Punctuation is ignored. 

� Select a sentence.  Hold down <Ctrl>  and click anywhere in the sentence.  Why would you 
want to select a sentence?  To change something about the sentence's appearance, to count the 
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words or letters in the sentence by opening the Tools menu and choosing Word Count, to run 
a spelling or grammar check on the sentence, or to copy, move, or delete it. 

� Select a paragraph.  Triple-click within the paragraph or move the mouse just past the left 
margin of the paragraph.  When the pointer changes to a right-pointing arrow, double-click to 
select the whole paragraph. 

� Select an entire line.  Single-click in the left margin next to the line you want to select.  At 
this point, the pointer will be pointing back to the right toward the line you want to select. 

� Select a table.  Select a table by holding down <Alt>  and double-clicking anywhere in the 
table. 

� Select all the text between the cursor and…  To select all the text between the cursor and 
the end of the current line, press <Shift><End>.  To select the text from the cursor through 
the end of the current paragraph, press <Ctrl><Shift>  and the down arrow.  To select the text 
from the cursor to the end of the document, press <Ctrl><Shift><End> . 

� Select an entire document.  Press <Ctrl>A .  Why would you want to?  To change the font or 
to add or remove formatting.  Once you've selected the entire document, apply the formatting 
to everything, and either leave it applied or apply it again to remove it.  For example, suppose 
some text in your document is underlined and you want nothing underlined.  To avoid 
spending time visiting each underlined section of text and un-underlining it, select the whole 
document with <Ctrl>A .  Press <Ctrl>U  to apply underlining to the entire document, and 
then press <Ctrl>U  again to remove the underlining.  Be careful when you use <Ctrl>A .  If 
you accidentally press <Delete> or type a keystroke and erase everything, don't panic and 
don't fret.  Just press <Ctrl>Z  or choose Undo from the Edit  menu. 

� Change case.  To quickly change from upper to lower case, highlight the text you wish to 
change, then click on Format , Change Case….  Select the correct case, and click OK .  

 
� Grow font, shrink font .  Here are three quick ways to change the size of selected text: Use 

the Format dialog box.  Use the Font button on the Formatting toolbar, or use the Grow Font 
and Shrink Font shortcuts, which are <Ctrl>[  and <Ctrl>] . 

� Choose the correct view.  The first five commands on the View menu often confuse even 
experienced Word users.  They are: Normal, Online Layout, Page Layout, Outline, and 
Master Document. The default view is Normal, but you'll probably want to work in Page 
Layout most of the time - it's the WYSIWWP ("what you see is what will print") view. 

� Rename an existing document.  Use Save As.  When you need to use an existing document 
as the basis for a new one, don't overwrite the old document.  As soon as you open it, press 
<Alt>F  and then press A.  (Or open the File menu and choose Save As.)  Then immediately 
type a new name or change some part of the old one. 

� Print envelopes.  Want to address your envelopes in the printer?  Type an address in a blank 
document or open a letter.  Open the Tools menu and select Envelopes And Labels.  Click 
the Envelopes tab, enter the return address if you want one, and click Print . 
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� Expand your vocabulary.  Word has a built-in thesaurus.  Press <Shift><F7> or open the 
Tools menu, select Language, and then Thesaurus.  Word will display a list of synonyms for 
the word you've selected or the word closest to the cursor. 

� Make friends with the right mouse button.  Don't be afraid to right-click on a block of text 
or a table cell.  The shortcut menu offers immediate access to some handy formatting options. 

� Paste plain text.  When you copy and paste text from a Web page or another document, the 
text brings its formatting into your document.  To get around that behavior, copy the text and 
place the cursor where you want to insert the copy.  Then, open the Edit  menu, choose Paste 
Special, and select the Unformatted Text option. 

Advanced Tips 
� Instant AutoCorrect .  Right-click on a word that's flagged as misspelled.  If a correct 

suggestion appears on the shortcut menu, choose it from the AutoCorrect submenu to create 
an AutoCorrect entry. 

� Fine-tune blank lines.  If you're trying to squeeze extra text on a page, you don't have to open 
the Format  menu.  You can fine-tune the vertical space a blank line occupies between lines of 
text.  Select the paragraph mark in the blank line and use the <Ctrl>>  (Grow Font) or 
<Ctrl><  (Shrink Font) shortcuts to increase or decrease the size of the paragraph mark, 
thereby increasing or decreasing the height of the blank line. 

� Effortless AutoText.  Save time by inserting AutoText automatically.  Type an entry name 
and press <F3>. Or take advantage of Word's AutoComplete feature.  Just open the Tools 
menu, select AutoCorrect, click the AutoText tab, and turn on the Show AutoComplete Tip 
For AutoText And Dates option.  With this feature active, Word will show a ScreenTip after 
you begin typing an AutoText item.  Just press <Enter> and Word will insert the item for 
you. (This feature works the same way with dates and days of the week.) 

� Marker display .  Work with paragraph markers and tabs displayed.  Simply click the 
Show/Hide ¶ button on the Standard toolbar.  Displaying those normally hidden characters 
helps you avoid inadvertently deleting objects or changing formatting; it also helps you figure 
out funky alignment and extra white space problems. 

� Use AutoCorrect as a text expander.  You don't have to keep typing those long words or 
phrases you have trouble with.  Come up with a three or four-letter abbreviation for it and add 
it to AutoCorrect.  For example, say you often need to type Indianapolis.  Press <Alt>T  (to 
open the Tools menu) and press A to select AutoCorrect.  Type indy, press <Tab>, type 
Indianapolis, and press <Enter> twice.  Now, any time you type indy followed by a space or 
any punctuation, Word will "automatically correct" that spelling and replace it with 
Indianapolis.  You can save up to 255 characters in an AutoCorrect entry.  (If you need more 
characters or you want to include pictures along with text, use AutoText instead.) 

� Clear a table.  If you need to delete the contents of all the cells in a table, just select the table 
and press <Delete> (not <Backspace>). 

� Display built-in styles.  When you create a document, Word starts you out with five basic 
styles.  If you need to apply a more specialized style, hold down <Shift> and click on the 
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arrow beside the Style box. Word will expand the Style list to include all its built-in styles.  
Just select the one you need and Word will apply that style and add it to your document. 

� Quick table column total.  Put the cursor in the last cell in a column of numbers.  Open the 
Table menu, select Formula , and press <Enter> to accept the default Sum function. 

� Styles as you go.  Define styles on the fly: Format a paragraph the way you want, type a name 
in the Style box, and press <Enter>. 

� Quick Field Toggle.  Press <Alt><F9> to quickly toggle field code display on and off. 

� Add a border to a page.  To add a border to page (like we did in this document), open the 
Format  menu, select the Borders and Shading option, and click the Page Border tab. 

� Faster Go To.  Double-click the left end of the status bar to bring up the Go To tab so you 
can jump to an item in your document such as bookmark, a specific page, a table, a section, 
and so on. 

� Splitsville.  See two parts of a document at the same time by choosing Split  from the 
Window menu and clicking to place the split bar where you want to divide the document 
window.  Separate vertical scroll bars allow you to bring different portions of text into view - 
and you can set different view preferences for each pane (such as normal view in the top pane 
and page layout in the bottom).  To restore the panes to a single window, just double-click the 
split bar or drag it beyond the top or bottom of the window. 

� Selective word count.  Need to know how many words, characters, paragraphs, or lines 
appear in a portion of a document?  Just select the text you want to run the count on prior to 
choosing Word Count from the Tools menu. 

� Trimming ragged text by turning on hyphenation.  When text contains many long words 
and your left and right margins are close to one another, your right margin can look ragged.  
To help smooth out that edge, choose Language from the Tools menu, select Hyphenation, 
click in the Automatically Hyphenate Document check box, and click OK . 

� Copy formatting to more than one block of text.  To copy the formatting from the current 
word or paragraph, click the Format Painter button on the Standard toolbar and then select 
the word or block of text to which you want to apply that formatting.  To copy the same 
formatting to more than one block of text, double-click on the Format Painter.  Then you can 
apply the formatting to several different blocks of text.  To turn off the Format Painter, just 
click it or press <Esc>. 

� Jump quickly between documents.  If you work with a lot of open, overlapping documents, 
here's a quick way to cycle between them: Press <Ctrl><F6>  to jump from one to the next; 
<Ctrl><Shift><F6>  will jump you backward. 

� Insert and format symbols.  For instant access to thousands of special symbols, like foreign 
characters and wild and crazy icons, open the Insert menu, choose Symbol, and look through 
the selections available with different fonts and subsets of fonts.  After you insert a special 
character or symbol, you can then select it and use <Grow Font> and <Shrink Font> on it! 
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� Create a desktop shortcut to a document.  To create a document shortcut, first highlight 
some text to serve as a target in the document and click the Copy button.  Next, minimize the 
Word window or drag it out of the way so you can see the Windows desktop.  Then, right-
click on the desktop and choose Paste Shortcut. You'll probably want to change the shortcut 
name to something more meaningful.  To do this, click on the shortcut to select it and then 
press <F2> to activate the label for editing.  Type the desired name and press <Enter>.  Close 
your document, clicking Yes to save your changes.  You can even exit Word, if you want.  
Then simply double-click on the desktop shortcut.  Word will open the associated document, 
navigate to your target text, and select it. 

� Inserting my filename in the bottom of my document. 

1. Click on the View menu - Header and Footer. In the Header and Footer Toolbar that appears, 
switch to the Footer by clicking on the "Switch between header and footer" icon. 

2. Click on the Insert Autotext Header and Footer and choose Filename. 

Voila! The filename gets added to your footer! 

� How do I use the data in your Excel spreadsheet as a part of my Word document? 

1. Copy the data from Excel. 

2. In the Word document, select <Edit><Paste Special>. 

3. Word gives you the option to paste as an Excel Worksheet object. 

4. Now, when you double-click on the pasted data in Word, you can edit it as if you were working in 
Excel. (The toolbar also changes to show the Excel toolbar) 

� Delete or edit your comment in Word.  Right-click on the comment.  Click on Delete or Edit  
comment. 

� Change the user information in Word.  To change the User Information used by Word: 

1. Click on the Tools drop down menu.   

2. Select the Options command.  

3. Select the User Information tab.  

4. Edit the information as required.  

5. Click on the OK  button to close the dialog box. 

� Convert Word documents that contains AutoShapes to HTML pages.  When you convert a Word 
document to an HTML file, you will find that any AutoShapes within the document will not show up 
in the HTML formatted document.  To fix this problem, cut each AutoShape to the Clipboard and 
paste it back as a picture.  The file can then be converted to an HTML document.  
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� Convert a linked object into an embedded object.  To convert a linked object into an embedded 
object click on the linked object to select it and then press <Ctrl><Shift><F9> .  

� Insert a Table of Contents.  Mark all items that you wish to appear within the table of contents with 
header styles.  

1. To create a table of contents, position the insertion point at the location that you wish to display 
the Table of Contents and then click on the Insert drop down command. 

2. Select the Index and Tables command.  

3. Select the Table of Contents tab. 

4. Select the required format and click on the OK  button.  

� Generate paragraphs of sample text.  Enter the command: =rand(x,y) where x is the number of 
sentences per paragraph and y is the number of paragraphs.  A number of sample text paragraphs will 
then be generated allowing you to experiment with the various Word commands.  This does not 
appear to work on some installed versions of Word.  Try it and see!  

� Jump to a page from a Table of Contents.  Double-click on the page numbers as displayed within a 
Word generated Table of Contents.  

� Use the hidden 'Save All' command.  Press the <Shift> key while clicking on the File drop down 
menu and you will see a 'hidden' Save All command.  

� Add your signature To Word.  This is a convenient way to sign your letters in Microsoft Word, 
with just a click of a mouse.  You will need a scanner to complete this operation, or an image file 
with your signature 

1. Sign your name on a blank white sheet of paper.  Make sure it is straight.  Use a ruler as a guide.  
Scan the signature at about 25% scale.  This keeps the file size down.  Save it as a .BMP, PCX, or 
WMF.  

2. Open Microsoft Word.  Under the Insert menu select File and load the file you created in step #1. 
Using the squares on the border, size the signature to your liking.  

3. Now you are ready to automate the procedure and build it into a command.  Highlight the text and 
signature.  Select Autotext from the Insert menu.  Select New and then type in a name for the 
command.  Now you have a built in signature. 

4. Using Your Signature: At the end of your document, add 2 or 3 line feeds. (RETURNS)  

Type the name that you gave the signature from the previous step.  Hit the <F3> key and WOW!!  You 
Got It. 

� Create and use macros.  A macro is used to automate tasks in Word.  It is simply a series of 
commands that you set up to be executed with just a few keystrokes or a new toolbar button.  I 
recommend using keyboard shortcuts for macros because it's quicker to hit a few keys than to hunt 



 

The PC Help DeskThe PC Help DeskThe PC Help DeskThe PC Help Desk    Page 7 of 10 8/2/09 

 

around on the toolbar for the right button.  When you assign the keyboard shortcut, try using 
<Ctrl><Alt><Shift> key, because you will find that more of these combinations are available than 
<Ctrl> key.  Before deciding to assign the shortcut, be sure that it is described as unassigned when 
you press the combination of keys. 

To create a macro, on the Tools menu, select Macros, then Create New Macro (Record New 
Macro in Word 2000).  Next, name your macro and assign it to the keyboard or the toolbar.  Any 
actions you perform from this point on will be recorded in the macro.  It makes no difference how 
long this takes, so take your time and avoid making mistakes.  When you are finished, click the Stop 
button, which is the square on the Macro toolbar.  To run your macro, press the assigned keyboard 
shortcut or toolbar button. 

� Change defaults for new documents.  The defaults for new documents are: left/right 
margins: 1.25 in., top/bottom margins: 1 in., font: Arial, 10 pt.  To change these options, 
choose File, then Page Setup.  Set your preferred margins, and before clicking OK , click on 
Default.  This will now be the default for all new documents.  To set the default font, click on 
Format , Font, set your preferred default font, and click Default.  

 
� Create a floating toolbar from a menu item.  When you choose certain menu commands or 

click certain toolbar buttons that have dropdown lists, Word displays a submenu or list that 
has a thick borderline across the top of it. Position your mouse pointer directly over the 
borderline. When you do, it changes color and a ToolTip appears (Drag To Make This Menu 
Float). Follow the ToolTip and drag the submenu to any location within the Word window. 
Your submenu or dropdown list is now a floating toolbar that you can position and customize 
as you would an ordinary toolbar.  For example, if you choose Insert/AutoText you'll see that 
the submenu has a solid borderline above the first menu item. You can click on the borderline 
and then drag it off the menu to creating a floating toolbar.  You can do the same thing with 
toolbar buttons, such as the Font Color and Border buttons. 

Things You Don't Have to Do 
 

� Worry .  You don't have to worry about doing something wrong.  Just get familiar with the 
program and experiment with Word features.  If something looks wrong or funny, that's when 
you use the Undo feature.  Press or type the wrong thing, try <Ctrl>Z  to undo whatever you 
did.  Always remember you can press <Ctrl>Z  or choose Undo from the Edit  menu to undo 
changes one at a time.  Aside from deleting a file or failing to save a file, there's almost 
nothing you can do that isn't reversible. 

� Use Microsoft's conventions.  You don't have to use the term "insertion point."  Just call it 
the cursor.  That blinking thing that tells you where the stuff you type goes.  Anything but 
"insertion point." 

� Move your hands from the keyboard.  You don't have to use the mouse to do things like 
open menus, select or format text, or move the cursor.  You may find you work more 
efficiently if you're not always moving your hand from the keyboard to the mouse.  Press 
<Home> to move to the beginning of the current line, <End> to move to the end of the 
current line.  Press <Ctrl>  and the left or right arrow to move one word in either direction.  
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Hold down <Shift> while pressing those keys to select the text between the cursor and the 
beginning or the end of the line, respectively. 

� Select the entire paragraph to change formatting or style.  You don't have to select the 
entire paragraph to change the paragraph's formatting or style.  Just click anywhere in the 
paragraph and choose the desired format or style.  A good example is justification.  Just click 
anywhere in the paragraph, then click the Align Left , Align Right , or Justify button on the 
Standard toolbar. 

� Work in one document at a time.  You don't have to close one Word document before you 
open another.  Open as many at a time as you want to.  Use the <Ctrl><F6>  keyboard 
shortcut or the Windows menu to move quickly between open documents.  

� Open more than one document at a time.  Display the Word Open dialog box.  Depress the 
<Ctrl>  key and select all the files that you wish to open.  Clicking on the Open button will 
open all the selected files simultaneously.  

� Risk missing something you're looking for.  You don't have to visually scan and manually 
scroll through a document looking for a word or phrase.  Use <Ctrl>F  to open the Find tab, 
and let Word locate the text for you. 

� Waste time during spelling check.  You don't have to repeatedly click Ignore or Ignore All  
every time the spell-checker stops on a proper noun or a term that's commonly used in your 
documents.  Click Add so you don't waste time checking the same words over and over. 

� Delete old text you're replacing.  If you're selecting a big block of text that you're planning 
to replace with new text, you don't have to delete the old text first.  Select the old text and start 
typing the new text.  The first keystroke replaces the old selected text.  Don't waste time 
pressing <Delete> first. 

� Press <Backspace> over and over.  You don't have to press <Backspace> a dozen times to 
delete a word or phrase.  If you type something and then change your mind, pressing 
<Ctrl><Backspace> to delete a word at a time is much faster than pressing <Backspace> 
over and over again.  There's only one thing more wasteful: using the mouse to click on the 
beginning of the word or phrase and then pressing <Delete> repeatedly.  If you get 
overzealous with <Ctrl><Backspace> and delete one word too many, press <Ctrl>Z  to bring 
it right back. 

� Editing an AutoText entry in Word.  From time to time, you'll probably need to modify text 
you've stored as an AutoText entry.  Fortunately, Word makes this a snap.  First enter the 
AutoText item into a document by typing its name and either clicking the Insert AutoText 
button or pressing <F3>.  If you're using Word 95, you can also choose Edit /AutoText from 
the main menu, select the appropriate entry, and click the Insert button.  If you're using Word 
97, you can choose Insert/AutoText, select AutoText from the cascading menu, select the 
appropriate entry, and click the Insert button.  Once you've inserted the entry, make the 
desired changes.  Then, highlight the entry and choose the AutoText command.  In the 
AutoText dialog box, select the entry from the Name list box and click Add.  When Word 
asks if you want to redefine the entry, click Yes.  Word redefines the entry and closes the 
AutoText dialog box. 
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� Quickly redefining a Word paragraph style.  You don't have to access the Style dialog box 
to modify an existing style in Word; you can easily do so directly from Word's document 
window.  First, apply the style you'd like to modify to a portion of document text.  When you 
do, the style name appears in the Style text box on the Formatting toolbar.  Next, modify the 
document text to reflect the character or paragraph formatting changes you'd like to apply to 
the existing style.  When you've finished making changes, select the text, then click in the 
Style text box and press <Enter>.  When you do, the Modify Style dialog box appears.  Select 
the Update The Style To Reflect Recent Changes option, then click OK .  Word then saves 
the formatting to the style and updates your document text to reflect the style's new settings. 

 

Word Hotkeys 
Shortcut Function 
<Ctrl>A Select all the text in a document 
<Ctrl>B Bold the selected text 
<Ctrl>I Italicize the selected text 
<Ctrl>U Underline the selected text 
<Ctrl>E Centers the paragraph 
<Ctrl>J Justifies the paragraph 
<Ctrl>N Create a new document 
<Ctrl>O Display the Open dialog box 
<Ctrl>P Print the document 
<Ctrl>S Save the document 
<Ctrl>W  Close the document 
<Ctrl>X Cut the selected text or objects 
<Ctrl>C Copy the selected text or objects 
<Ctrl>V Paste the contents of the Clipboard 
<Ctrl>] Grow Font (increase the size of selected text by 1 

point) 
<Ctrl>[ Shrink Font (decrease the size of selected text by 1 

point) 
<Ctrl>Y Repeat last action 
<Ctrl>Z Undo last change 
<Ctrl>F6 Switch between open (non-minimized) documents 
<Ctrl><Backspace> Delete one word to the left 
<Shift><Ctrl><Home> Select all the text from the cursor up to the top of the 

document 
<Shift><Ctrl><Page Down> Select all the text from the cursor down to the bottom 

of the document 
<Shift><End> Select all the text from the cursor to the end of the 

current line 
<Shift><Left or Right arrow> Select text, one character at a time, from the cursor to 

the left or right 
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<Shift><Up or Down arrow> Select text, one row at a time, from the cursor up or 
down 

<Ctrl><Home> Move to the top of the document 
<Ctrl><End> Move to the bottom of the document 
<Shift><F5> Move to the last point of editing (up to the last three 

locations stored) 
 

 


