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Create your first workbook 
You've been asked to enter data in Excel, but you've never worked with Excel. Where do 
you begin?  

Or perhaps you have worked in Excel a time or two, but you still wonder how to do some 
of the basics — how to enter different kinds of data, how to edit data, or how to add and 
delete extra columns and rows.  

This is the place to learn the skills you need to work in Excel, quickly and with little fuss. 

Goals 
After completing this course you will be able to: 

• Create a new workbook. 

• Enter text and numbers. 

• Edit text and numbers. 

• Insert and delete columns and rows.  

About this course 
This course includes: 

• A short test at the end of each lesson; tests are not scored.  

• A Quick Reference Card.  

Meet the workbook 
How do you get started in Excel? 

When you start Excel you're faced with a big empty grid. There are letters across the top 
and numbers down the left side. And there are tabs at the bottom named Sheet1 and so 
forth.  

If you're new to Excel, you may wonder what to do next.  

We'll begin by helping you get comfortable with some Excel basics that will guide you 
when you enter data in Excel.  

Workbooks and worksheets 
When you start Excel, you open a file that's called a workbook. Each new workbook 
comes with three worksheets, like pages in a document. You enter data into the 
worksheets. Worksheets are sometimes called spreadsheets. 
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Each worksheet has a name on its sheet tab at the bottom left of the workbook window: 
Sheet1, Sheet2, and Sheet3. You view a worksheet by clicking its sheet tab. 

It's a good idea to rename the sheet tabs to make the information on each sheet easier to 
identify. For example, you might have sheet tabs called January, February, and March for 
budgets or student grades for those months, or Northcoast and Westcoast for sales 
regions, and so on.  

You can add additional worksheets if you need more than three. Or if you don't need as 
many as three, you can delete one or two (but you don't have to). And you can use 
keyboard shortcuts to move between sheets. 

You'll see how to do all that in the practice at the end of the lesson.  

You may be wondering how to create a new workbook if you've already started Excel. 
Here's how: On the File menu, click New. In the New Workbook task pane, click Blank 
workbook.  

 

Figure 1. A blank worksheet in a new workbook. 

  The first workbook you open is called Book1 in the title bar at the top of the window 
until you save it with your own title.  

  Sheet tabs at the bottom of the workbook window. 

Columns and rows and cells, that's what worksheets are made 
of 
Worksheets are divided into columns, rows, and cells. That's the grid you see when you 
open up a workbook.  
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Columns go from top to bottom on the worksheet, vertically. Rows go from left to right 
on the worksheet, horizontally. A cell is the space where one column and one row meet. 

Each column has an alphabetical heading at the top. The first 26 columns have the letters 
from A through Z. Each worksheet contains 256 columns in all, so after Z the letters 
begin again in pairs, AA through AZ. See Figure 2. 

After AZ, the letter pairs start again with columns BA through BZ, and so on, continuing 
through IA to IV, until all 256 columns have alphabetical headings.  

Each row also has a heading. Row headings are numbers, from 1 through 65,536.  

The alphabetical headings on the columns and the numerical headings on the rows tell 
you where you are in a worksheet when you click a cell. The headings combine to form 
the cell address, also called the cell reference. You'll learn more about this in the next 
section. 

There are 16,777,216 cells to work in on each worksheet. You could get lost without the 
cell reference to tell you where you are.  

 

Figure 2. Column headings are letters. Row headings are numbers. 

  Column headings. 

  Row headings. 
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Figure 3. After the first 26 column headings (A through Z), the next 26 column headings are AA 
through AZ. The column headings continue through column IV, for a total of 256 columns. 

Cells are where the data goes 
Cells are where you get down to business and enter data in a worksheet.  

When you open a new workbook, the first cell in the upper-left corner of the worksheet 
you see is outlined in black, indicating that any data you enter will go there. 

You can enter data wherever you like by clicking any cell in the worksheet to select the 
cell. But the first cell (or nearby) is not a bad place to start entering data in most cases.  

When you select any cell, it becomes the active cell. When a cell is active, it is outlined 
in black, and the headings for the column and the row in which the cell is located are 
highlighted. 

For example if you select a cell in column C on row 5, the headings on column C and row 
5 are highlighted, and the cell is outlined. That cell is known as cell C5, which is the cell 
reference.  

The outlined cell and the highlighted column and row headings make it easier for you to 
see that cell C5 is the active cell. Also, the cell reference of the active cell appears in the 
Name Box in the upper-left corner of the worksheet. By looking in the Name Box, you 
can see the cell reference of the active cell. 

All of these indicators are not too important when you're right at the very top of the 
worksheet in the very first few cells. But when you work further and further down or 
across the worksheet, they can really help you out. 

And it's important to know the cell reference if you need to tell someone where specific 
data is located in a worksheet. Suppose, for example, that your mortgage payment, your 
bonus, or your job title is located in cell E35 (or cell BF684).  
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In the practice you'll see how to use the Name Box to go straight to cells located 
anywhere on the worksheet. 

 

Figure 4. The active cell is outlined in black. 

 

Figure 5. Cell C5 is selected and is the active cell. It has a black outline. 

  Column C is highlighted. 

  Row 5 is highlighted. 

  Cell C5, the active cell, is shown in the Name Box in the upper-left corner of the 
worksheet.  

Test yourself 
Complete the following test so you can be sure you understand the material. Your 
answers are private, and test results are not scored. 
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You need a new workbook. How do you create one?  

1. On the Insert menu, click Worksheet. 
2. On the File menu, click New. In the New Workbook task pane, click Blank 

workbook. 
3. On the Insert menu, click Workbook.  

The correct answer is 2. 

The Name Box shows you the contents of the active cell.  

1. True. 
2. False. 

The correct answer is 2. 

In a new worksheet, you must start by typing in cell A1. 

1. True. 
2. False. 

The correct answer is 2.  You're free to roam and type wherever you want. Click in any 
cell and start to type. But don't make readers scroll to see data that could just as well start 
in cell A1 or A2. 

There are three worksheets with every new workbook. You can change that 
automatic number if you want to.  

1. True. 
2. False. 

The correct answer is 1.  See the steps on the Quick Reference Card. 

Enter data 
You can enter two basic kinds of data into worksheet cells: numbers and text.  

You can use Excel to create budgets, to work with taxes, or to record student grades.  

You can use Excel to list the products you sell or to record student attendance.  

You can even use Excel to track how much you exercise every day, and your weight loss, 
or how much your house remodel is costing you. The possibilities really are endless. 

Now let's dive in to data entry.  

You can use Excel to enter all sorts of data, professional or personal. 
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Start with column titles (be kind to your readers) 
When you enter data, it's a good idea to start by entering titles at the top of each column, 
so that anyone who shares your worksheet can understand what the data means (and so 
that you can understand it yourself, later on). 

In the picture, the column titles are the months of the year, across the top of the 
worksheet.  

You'll often want to enter row titles too. In the picture, the row titles down the left side 
are the names of companies. 

This worksheet shows whether or not a representative from each company attended a 
monthly business lunch.  

 

Figure 6. Worksheet with column and row titles. 

  The column titles are the months of the year.  

  The row titles are company names. 

Start typing 
Say that you're creating a list of salespeople names. The list will also have the dates of 
sales, with their amounts. So you will need these column titles: Name, Date, and Amount.  

You don't need row titles down the left side of the worksheet in this case; the salespeople 
names will be in the leftmost column.  

You would type “Name” in cell A1 and press <Tab>, then type "Date" in cell B1 and 
press <Tab> and then type "Amount" in cell C1.  

After you typed the column titles, you'd click in cell A2 to begin typing the names of the 
salespeople.  
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You would type the first name, and then press <Enter> to move the selection down one 
cell to cell A3 (down the column), and then type the next name, and so on.  

 

Figure 7. Sales People 

Press <Tab> to move the selection one cell to the right. Press <Enter>to move the 
selection down one cell.  

Enter dates and times 
To enter a date in column B, the Date column, you should use a slash or a hyphen to 
separate the parts: 7/16/2005 or 16-July-2005. Excel will recognize this as a date. 

If you need to enter a time, you would type the numbers, a space, and then "a" or "p" — 
for example, 9:00 p. If you put in just the number, Excel recognizes a time and enters it 
as AM.  

Tip To enter today's date, press <Ctrl> and the semicolon together. To enter the current 
time, press <Ctrl> and <Shift> and the semicolon all at once.  



The PC Help Desk Page 9 of 18 12/15/2007 
 

 

Figure 8. Enter dates and times 

Excel aligns text on the left side of cells, but it aligns dates on the right side of cells. 

Enter numbers 
To enter the sales amounts in column C, the Amount column, you would type the dollar 
sign, followed by the amount. 

Other numbers and how to enter them 

• To enter fractions, leave a space between the whole number and the fraction. For 
example, 1 1/8.  

• To enter a fraction only, enter a zero first. For example, 0 1/4. If you enter 1/4 
without the zero, Excel will interpret the number as a date, January 4.  

• If you type (100) to indicate a negative number by parentheses, Excel will display 
the number as -100.  
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Figure 9. Enter numbers 

Excel aligns numbers on the right side of cells. 

Quick ways to enter data 
Here are two timesavers you can use to enter data in Excel:  

AutoFill Enter the months of the year, the days of the week, multiples of 2 or 3, 
or other data in a series. You type one or more entries, and then extend the series. 

AutoComplete    If the first few letters you type in a cell match an entry you've 
already made in that column, Excel will fill in the remaining characters for you. 
Just press <Enter> when you see them added. This works for text or for text with 
numbers. It does not work for numbers only, for dates, or for times. 

Test yourself 
Complete the following test so you can be sure you understand the material. Your 
answers are private, and test results are not scored. 

Pressing <Enter> moves the selection one cell to the right. 

1. True. 
2. False. 

The correct answer is 2.  <Enter> moves down. Press <Tab> to move to the right. 

To enter a fraction such as 1/4, the first thing you enter is _____. 

1. One. 
2. Zero. 
3. Minus sign. 
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The correct answer is 2.  Enter 0 1/4. That will appear as 0.25 in the formula bar. 

What does ###### mean: 

1. You've entered a number wrong. 
2. You've misspelled something. 
3. The cell is not wide enough. 

The correct answer is 3.  The number (or date) needs more space. Double-click the right 
column boundary at the top to make more room. 

To enter the months of the year without typing each month yourself you'd use: 

1. AutoComplete. 
2. AutoFill. 
3. <Ctrl>+<Enter>. 

The correct answer is 2.  Use AutoFill to complete lists that you've begun, such as days, 
weeks, or times tables. 

Which of these will Excel recognize as a date? 

1. February 6 1947 
2. 2,6,47 
3. 2-Feb-47 

The correct answer is 3.  Use a slash or a hyphen to separate the parts. 

Edit data and revise worksheets 
Everyone makes mistakes sometimes, and sometimes data that you entered correctly 
needs to be changed later on. 

Sometimes the whole worksheet needs a change. Suppose you need to add another 
column of data, right in the middle of your worksheet. Or suppose you list employees one 
per row, in alphabetical order — what do you do when you hire somebody new? 

You can edit data, insert columns, and insert rows in worksheets while you are using 
them.  

Edit data 
Say that you meant to enter Peacock's name in cell A2, but you entered Buchanan's name 
by mistake. Now you spot the error and want to correct it. You need to select the cell, and 
there are two ways: 

• Double-click it.  
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• Click the cell, then click the formula bar.  

What's the difference? Your convenience. You may find the formula bar, or the cell itself, 
easier to work with. If you are editing data in many cells, you can keep your pointer at the 
formula bar while you move from cell to cell by using the keyboard.  

After you select the cell, the worksheet says Edit in the lower-left corner, on the status 
bar. If you don't see the status bar, click Status Bar on the View menu. 

While the worksheet is in Edit mode, many commands are temporarily unavailable (these 
commands are gray on the menus). 

What can you do? Well, you can delete letters or numbers by pressing <Backspace>, or 
by selecting them and then pressing <Delete>. 

You can edit letters or numbers by selecting them and then typing something different. 

You can insert new letters or numbers into the cell's data, by positioning the insertion 
point and typing. 

Whatever you do, when you're all through, remember to press <Enter> or <Tab> so that 
your changes stay in the cell. 

 

Figure 10. Edit data 

  Double-click a cell to edit the data in it. 

  Or click the cell, and then edit the data in the formula bar. 

  The worksheet now says Edit in the status bar. 
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Remove data formatting  
Surprise! Someone else has used your worksheet, filled in some data, and made the 
number in cell C6 bold and red to highlight the fact that Peacock made the highest sale.  

But that customer changed her mind, so the final sale was much smaller. You delete the 
original figure and type in the new number.  

But the new number is still a bold red number! What gives here? 

What's going on is that it's the cell that is formatted, not the data in the cell. So when you 
delete data that has special formatting, you also need to delete the formatting from the 
cell. Until you do, any data you enter in that cell will have the special formatting. 

To remove formatting, select the cell and point to Clear on the Edit menu. The Formats 
command removes the format from the cell. Or you can click All to remove both the data 
and the formatting at the same time. 

 

Figure 11. Formatting stays with the cell. You can't delete formatting by deleting or editing data. 

  The original number is formatted bold and red.  

  Delete the number.  

  Enter a new number. Bold and red again! 
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Figure 12. To delete cell formatting, point to Clear on the Edit menu, and then click Formats. Or 
click All to delete data and formatting both at once. 

Insert a column or a row 

After you've entered data, you may find that you need another column to hold additional 
information. For example, your worksheet might need a column after the date column, for 
order IDs. 

Or maybe you need another row, or rows. You might learn that Buchanan, Suyama, or 
Peacock made more sales than you knew. That's great, but do you have to start over? Of 
course not. 

To insert a single column, click any cell in the column immediately to the right of where 
you want the new column to go. So if you want an order-ID column between columns B 
and C, you'd click a cell in column C, to the right of the new location. Then on the Insert 
menu, click Columns. 

To insert a single row, click any cell in the row immediately below where you want the 
new row to go. For example, to insert a new row between row 4 and row 5, click a cell in 
row 5. Then on the Insert menu, click Rows. 

Excel gives a new column or row the heading its place requires, and changes the headings 
of later columns and rows.  

Test yourself 

Complete the following test so you can be sure you understand the material. Your 
answers are private, and test results are not scored. 

To delete the formatting from a cell, you would:  

1. Delete the cell contents. 
2. Click the Format menu. 
3. Click the Edit menu. 

The correct answer is 3.  Then point to Clear and click Formats. 
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How would you undo a deletion. Press:  

1. <Ctrl>+Z 
2. <F4> 
3. <Esc> 

The correct answer is 1.  Use this keyboard shortcut whenever you need to undo what 
you just did, whether it's formatting or a command. 

To add a column, click a cell in the column to the right of where you want the new 
column.  

1. True. 
2. False. 

The correct answer is 1.  Then on the Insert menu, click Columns to insert the column. 

To add a new row, click a cell in the row immediately above where you want the 
new row.  

1. True. 
2. False. 

The correct answer is 2. 
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Quick Reference Card: Get to know Excel: Create your 
first workbook 

Rename, insert, 
delete, and 
move 
worksheets 

To rename sheet tabs:  

1. Start Microsoft® Office Excel® 2003. Right-click a sheet tab at 
the bottom left of the window, and then click Rename. (Or on 
the Format menu, point to Sheet, and then click Rename.)  

2. Type the new name, and then press <Enter>.  

To add color to sheet tabs:  

1. Right-click the sheet tab at the bottom left of the window, and 
then click Tab Color. (Or on the Format menu, point to Sheet, 
and then click Tab Color.)  

2. In the Format Tab Color dialog box, select the color you want, 
and then click OK.  

To insert a worksheet:  

 On the Insert menu, click Worksheet.  

To delete a worksheet:  

1. Right-click the sheet tab of the sheet you want to delete. Click 
Delete. (Or on the Edit menu click Delete Sheet.)  

To move a worksheet:  

Right-click the sheet tab of the worksheet you want to move, and then 
click Move or Copy. In the Move or Copy dialog box, choose where 
you want the tab to go, and then click OK. 

Tip    If you'd like more or fewer than three worksheets in each new 
workbook, you can change the number. On the Tools menu, click 
Options, and then click the General tab. In the Sheets in new 
workbook box, type or select the number of worksheets you want in 
new workbooks.  

To create a new workbook if you've already opened Excel, click New 
on the Standard toolbar. Or on the File menu, click New. In the 

New Workbook task pane, click Blank workbook.  
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Enter data Press <Tab> to move the insertion point to the right one cell on the 
same row. Press <Enter>to move the insertion point down one cell in 
the same column.  

To enter dates:  

Use a slash or a hyphen to separate the parts of a date. For example, 
7/15/2005 or 16-July-2005. To enter today's date, press <CTRL>; 
(semicolon). 

To enter a time  

Type a space and then an "a" or a "p" after the time. For example, 9:00 
p. Otherwise, Excel enters the time as AM. To enter the current time, 
press <CTRL><SHIFT>; (semicolon). 

To enter numbers:  

• Negative numbers entered with parentheses (100) will be displayed 
with a minus sign: -100.  

• To enter fractions, leave a space between the whole number and the 
fraction. For example, 1 1/8.  

• To enter a fraction only, enter a zero first. For example, 0 1/4.  

Data-entry 
timesavers 

AutoFill    Use the fill handle to enter the months of the year, days of 
the week, consecutive dates, or a series of numbers. You type one or 
more entries, and then use the fill handle to fill in the rest. 

AutoComplete    If the first few characters you type in a cell match an 
entry you've already made in the same column, Excel will fill in the 
remaining characters for you. Just press <Enter>. This works for text 
or for entries with text and numbers. It does not work for numbers only, 
nor does it work for dates or times. 

Edit data Do one of the following:  

• Double-click the cell that contains the data you want to edit. Or, 
• Click the cell that contains the data you want to edit, and click 

anywhere in the formula bar.  
• To delete characters, press <Backspace>, or highlight them and 

then press <Delete>.  
• To insert characters, click where you want to insert them, and 

then type.  
• To overwrite characters, highlight them and then type the new 

characters.  
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• To enter your changes, press <Enter> or <Tab>.  

Tip    To start a new line within a specific point in a cell, click where 
you want to break the line, and then press <Alt>+<Enter>. 

Insert and 
delete columns 
and rows 

To insert or delete columns: 

• To insert, click a cell immediately to the right of where you 
want to insert a new column. On the Insert menu, click 
Columns.  

• To delete, click a cell in the column. On the Edit menu, click 
Delete. Choose Entire column and click OK.  

To insert or delete another column after you've done one, press <F4>.  

To insert or delete rows: 

• To insert, click a cell in the row immediately below where you 
want the new row. Then on the Insert menu, click Rows.  

• To delete, click a cell in the row. On the Edit menu, click 
Delete. Choose Entire row and click OK.  

To insert or delete another row after you've done one, press <F4>.  

 


